Die Suche ergab 19 Treffer

von MarcFinns
So 6. Okt 2019, 09:25
Forum: allgemeine Mäher-Frage?
Thema: Signal N always zero [WAITING FOR USER]
Antworten: 13
Zugriffe: 1334

Re: Signal N always zero

This is the same from all sensors. Sorry I didn’t read this before in your first post. Is it true? while the mower is mowing all sensors are showing „0“??? If the signals are only „0“/„2“ when the mower is in the unit and charging, it is only normal for all signals, if you set the eco mode on. But ...
von MarcFinns
So 6. Okt 2019, 08:48
Forum: allgemeine Mäher-Frage?
Thema: Signal N always zero [WAITING FOR USER]
Antworten: 13
Zugriffe: 1334

Re: Signal N always zero

So contact your dealer and you will get support and of needed a guarantee exchange? I wanted to be sure this is not a normal behaviour. That’s why I would like someone to tell me what they see as signal strengths and even better if I can see these strength from the standard display. As you can imag...
von MarcFinns
So 6. Okt 2019, 08:24
Forum: allgemeine Mäher-Frage?
Thema: Signal N always zero [WAITING FOR USER]
Antworten: 13
Zugriffe: 1334

Re: Signal N always zero

??? How do you reset the charging unit...? Switching it’s power off an on? You can inspect the unit for cable damages also, especially the one under the parking plate, where the n-signal is send normally from. Maybe you can look for corrosion on the board of the unit and cable connections, which co...
von MarcFinns
Sa 5. Okt 2019, 23:07
Forum: allgemeine Mäher-Frage?
Thema: Signal N always zero [WAITING FOR USER]
Antworten: 13
Zugriffe: 1334

Re: Signal N always zero

Could anyone kindly post a screenshot or a reading of what you see in terms of strength of the various signals, including N?
THANKS
von MarcFinns
Sa 5. Okt 2019, 23:04
Forum: allgemeine Mäher-Frage?
Thema: Signal N always zero [WAITING FOR USER]
Antworten: 13
Zugriffe: 1334

Re: Signal N always zero

shadowkiller hat geschrieben:
Sa 5. Okt 2019, 22:06
Try, if reboot helps, if not, then maybe resetting to factory defaults helps. But both - Robonect, the mower (please see what to do in the instruction manual) and the charging unit itself.
??? How do you reset the charging unit...?
von MarcFinns
Sa 5. Okt 2019, 20:01
Forum: allgemeine Mäher-Frage?
Thema: Signal N always zero [WAITING FOR USER]
Antworten: 13
Zugriffe: 1334

Re: Signal N always zero

1. Yes, this is correct, if the setting Robonect menu/install/finding charging unit/range to charging unit is set to „0“. The setting „0“ is strictly nessecary, if the charging unit is placed outside the lawn plain, for instance inside a detached house or under a balcony or something elsewhere outs...
von MarcFinns
Sa 5. Okt 2019, 17:26
Forum: allgemeine Mäher-Frage?
Thema: Signal N always zero [WAITING FOR USER]
Antworten: 13
Zugriffe: 1334

Signal N always zero [WAITING FOR USER]

Hello, my Husqvarna 310 has often issues in finding the charging base. From the RoboNect I see that Signal N is always zero, except when the mower is on the base. In that case it goes to 2. This is the same from all sensors. Questions: 1. Is this correct? 2. is there a way to see these signals from ...
von MarcFinns
Di 1. Okt 2019, 21:19
Forum: Wünsche
Thema: Wish: no browser authentication
Antworten: 0
Zugriffe: 382

Wish: no browser authentication

While i do understand that http authentication is easy to implement, it is incompatible with most password managers.
Any chances to use a normal form instead..?
von MarcFinns
Di 1. Okt 2019, 21:17
Forum: Wünsche
Thema: Wish: Pinging a different host
Antworten: 0
Zugriffe: 457

Wish: Pinging a different host

Hello, the formware allows pinging the gateway and in case it is not reachable it allows resetting the wifi connection. I do have multiple access points around the house and indeed the function would be very useful. Unfortunately I am using a firewall that cannot be pinged. However, i have other hos...
von MarcFinns
Fr 13. Sep 2019, 19:05
Forum: Einbindung in Hausautomatisierung
Thema: Home alarm integration
Antworten: 4
Zugriffe: 860

Re: Home alarm integration

hello, on the same subject I see that i can get the errors by calling the cmd=error API. However this requires continuous polling. Is there any ways in the current firmware to trigger a push command of any sort towards anything running on a server, apart from a mobile phone app? Anyone interested? T...

Zur erweiterten Suche