. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Nur noch ein Suchkabel

- von Fabian Harder bestätigte Bugs
- von Nutzern und Beta-Testern reproduzierbare Bugs

Nur Moderatoren und Admin können echte Bugs in dieses Forum verschieben.
U 420
Forum-Nutzer
Beiträge: 48
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3.rfw
hat sich bedankt: 3 Male

Nur noch ein Suchkabel

Beitrag von U 420 »

Hallo,
Ich hatte bis vorm Update zwei suchkabel zur Verfügung und jetzt nur noch suchkabel 1

Mfg Jens

U 420
Forum-Nutzer
Beiträge: 48
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3.rfw
hat sich bedankt: 3 Male

Re: Nur noch ein Suchkabel

Beitrag von U 420 »

Hallo,
Ich werde wieder zurück auf die Robonect-Hx_Application_V1.2_RC0 rfw flashen.
Mein 420 hat ja original zwei Suchkabel und werden ja auch benötigt.
Also warten auf ein neues Updat.

Mfg Jens

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Re: Nur noch ein Suchkabel

Beitrag von shadowkiller »

Wird das SK2 nur nicht angezeigt, oder auch nicht genutzt? Die Mäherelektronik sollte ja dennoch funktionieren.
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

U 420
Forum-Nutzer
Beiträge: 48
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3.rfw
hat sich bedankt: 3 Male

Re: Nur noch ein Suchkabel

Beitrag von U 420 »

Auf der Heimfahrt wird es genutzt aber für den Fernstart ist es nicht einzustellen.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Re: Nur noch ein Suchkabel

Beitrag von shadowkiller »

Nur zum Verständnis- natürlich kannst du auf die RC0 zurück gehen ;)
Aber für den Fernstart ist es doch dennoch in der Mäherelektronik (Stichwort Mähbereich) einstellbar und nutzbar, Du siehst es nur nicht in Robonect - musst Du es so oft neu einstellen?
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

U 420
Forum-Nutzer
Beiträge: 48
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3.rfw
hat sich bedankt: 3 Male

Re: Nur noch ein Suchkabel

Beitrag von U 420 »

Nun ja den stelle ich nur bei Bedarf an, dieser ist 96 Meter entfernt und über eine Passagenschaltung vom Rest der Fläche getrennt.
Also ist es schöner wenn man es sieht.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Nur noch ein Suchkabel

Beitrag von shadowkiller »

Natürlich :D

Neustart über Service half nicht, es wieder her zu zaubern, oder?

Kann jemand anderes den mutmaßlichen Bug bestätigen?
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Admin
Administrator
Beiträge: 2838
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 34 Male
Kontaktdaten:

Re: Nur noch ein Suchkabel

Beitrag von Admin »

Warte mal cod dem Downgrade. Ich gehe der Sache nach. Poste doch bitte nur nochmal ein Foto von „Status > Allgemein“


Gesendet von iPhone mit Tapatalk
Werbefläche zu vermieten. :lol:

U 420
Forum-Nutzer
Beiträge: 48
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3.rfw
hat sich bedankt: 3 Male

Re: Nur noch ein Suchkabel

Beitrag von U 420 »

Gerätekonfiguration
Seriennummer: 180506456
Produktion: 30.01.2018 16:20
Geräteversion
MSW-Software: 420
MSW-Version: 14.21.00
MSW-Datum: 2019-11-25 10:38:28
SUB-Version: 6.05.00Bild

U 420
Forum-Nutzer
Beiträge: 48
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3.rfw
hat sich bedankt: 3 Male

Re: Nur noch ein Suchkabel

Beitrag von U 420 »

Screenshot_20200718-104453.png

Gesperrt

Zurück zu „bestätigte Bugs“