Parking mode MQTT

- alle Auffälligkeiten die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt

:!: Bevor Du Deinen Bug-Verdacht meldest, wurde er vielleicht schon behoben!

Hast Du das aktuelle Daily Bulid schon ausprobiert? Vielleicht ist Dein Bug ja schon gefixt!? :arrow: Download

Falls das Daily Build Dein Problem nicht lösen konnte, schreibe bitte das Datum aus Deinem installierten Daily Built (schwarze Fußzeile im Robonect-Menü) in Deinen Bug-Bericht dazu! Viel Spaß beim Testen!
Antworten
MHULT
Forum-Anfänger
Beiträge: 4
Registriert: Di 5. Mai 2020, 11:41
Wohnort: Sweden
Mäher: McCulloch ROB R1000
Robonect Firmware: 1.2

Parking mode MQTT

Beitrag von MHULT »

Hello,

I've got a working flow using node red for the robonect module.

Sporadically when the machine is cutting grass it stops to parking mode (the app pushes) and after about two seconds it's starts again with the regular beep that comes when you wake the machine while sleeping.

I thought at first that the MQTT flow was the problem. But, been talking to a lot of users that is using MQTT with home assistant and they've got the same problem.

Seems to be a bug in fw 1.2.

best regards,
martin
English forum at www.robonect.net

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 325
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.2 (Final Release)

Re: Parking mode MQTT

Beitrag von Lampi »

Hallo Martin,

ich denke nicht dass es ein Bug in der Firmware ist.

Das beschriebene Verhalten deines Mähers wird vermutlich daher kommen, dass er im Auto-Modus ist und nochmals auf Auto umgestellt wird. Entweder durch einen Fehler im Flow oder weil dein Broker die Verbindung verliert (offline geht) und dann beim Neuverbinden (wieder online) den topic control/mode neu sendet.

Gruß
Lampi
Fragen? Fragen!

Antworten

Zurück zu „Bug?“