. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Openhab2

open Home Automation Bus (openHAB) ist eine in Java entwickelte Softwarelösung, die Komponenten zur Gebäudeautomatisierung von den verschiedensten Anbietern hersteller- und protokollneutral in einer Plattform miteinander verbindet.
bezibaerchen
erfahrener Forum-Nutzer
Beiträge: 87
Registriert: Mi 4. Mai 2016, 14:57
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 0.9e
wurde gedankt: 1 Mal

Re: Openhab2

Beitrag von bezibaerchen »

Nee Signatur stimmt nicht mehr, verbaselt anzupassen, sorry. Bin auf Beta 4.


Hier ein paar Infos neben Robonect FW:

Code: Alles auswählen

openhab> bundle:list | grep -i robo
277 │ Active   │  80 │ 2.3.0.201803222130     │ Robonect Binding
openhab>

Zu Openhab selbst:

Code: Alles auswählen

dpkg -l | grep openhab
ii  openhab2                                2.2.0-1                                    all          openhab2
Hast Du einen Link zum aktuellen JAR? Dann klatsch ich das mal drüber.
MSW-Software: R40Li
MSW-Version: 5.01.00
MSW-Datum: 2014-10-10 13:44:38
SUB-Version: 5.00.00

reyem
Forum-Nutzer
Beiträge: 22
Registriert: Fr 21. Apr 2017, 14:14
Mäher: Husqvarna Automower 105
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: Openhab2

Beitrag von reyem »

der link zum aktuellsten snapshot ist immer:
https://openhab.jfrog.io/openhab/libs-p ... APSHOT.jar

ABER
Du verwendest einen 2.2er release mit 2.3.0 SNAPSHOT. Das ist leider nicht (mehr) kompatibel.

Hier findest du die Infos dazu. Daniel Malmgrem hatte das Problem schon: https://community.openhab.org/t/robonec ... e/27609/43

In kurz. Du musst auf OH 2.3.0-SNAPSHOT updaten, falls du das aktuelle Binding benutzen willst... Allerdings auf eigene Gefahr, da SNAPSHOT halt instabil sein kann.

bezibaerchen
erfahrener Forum-Nutzer
Beiträge: 87
Registriert: Mi 4. Mai 2016, 14:57
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 0.9e
wurde gedankt: 1 Mal

Re: Openhab2

Beitrag von bezibaerchen »

Dann warte ich mal, bis 2.3 in meinem Repo ist. Danke für Deine Mühen.
MSW-Software: R40Li
MSW-Version: 5.01.00
MSW-Datum: 2014-10-10 13:44:38
SUB-Version: 5.00.00

Antworten

Zurück zu „OpenHAB“