. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Fehlermeldung Kritischer Zustand! Unterspannung 3.3 V extern (1775 mV)!

Support für alle Mäher-spezifischen Fragen, die nicht unbedingt etwas mit einer Einstellung in Robonect zu tun haben und deshalb nicht zu einem bestimmten Menüpunkt passen.
Antworten
Benutzeravatar
Fidatex
sehr erfahrener Forum-Nutzer
Beiträge: 591
Registriert: Sa 30. Jan 2016, 20:04
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 3.xx.xx
Herstellungsjahr: 2012
Robonect Firmware: -1.0B5
wurde gedankt: 1 Mal

Fehlermeldung Kritischer Zustand! Unterspannung 3.3 V extern (1775 mV)!

Beitrag von Fidatex »

Google wie auch Formumsuche melden Null Treffer zu
"Kritischer Zustand! Unterspannung 3.3 V extern (1775 mV)!"

Diese Meldung erhalte ich sporadisch per Email vom Mäher aus der Station. Auf dem Display steht dann der 501er electronic problem.
Ich kann die Mail meistens provozieren, wenn ich aus und einschalte und dann der 501er kommt. dann geht auch die Mail raus.
Die Meldung kommt nie, wenn er am Fahren ist.

was manchmal hilft
    aus Ein schalten , mehrmals
    dito mit 10-60min pause
    dito mit 24h pause
    dito mit 3 Tagen pause
    Einschalten und sofort in Ladestation stellen

    Wenn er mal hochkommt (bootet) dann fährt er in der Regel einige Tage oder einen Tag oder auch 1-2 Wochen am Stück und gemäss Programm. Mähzeiten im normalen Bereich.

    Schlussfolgerungen
      Es passiert im Bootvorgang
      Das Robonect ist involviert
      Dort wird wohl die reklamierte Spannung gecheckt und dann auf Fehler geschaltet.
      Die reklamierte Spannung ist nicht stabil oder die Messung der reklamierten Spannung ist unzuverlässig

      Vielleicht kann ein Insider erläutern, welche Bedingungen alle ausgewertet werden, somit zu dieser Fehlermeldung führen, damit ich weiss, wo ich suchen soll. Danke
      Saphira = R40Li 2012,MSW3.02,GT, lenkbares, rostfreies Heckrad,Garage mit Emotionlight & Intruderschutz, FritzDect, HX V1.0B6a ERFAdoc FAQ: viewtopic.php?p=23060#p23060

      Lampi
      sehr erfahrener Forum-Nutzer
      Beiträge: 542
      Registriert: Di 14. Feb 2017, 17:07
      Mäher: Husqvarna Automower 330X
      Firmware des Mähers (MSW): MSW 7.xx.xx
      Herstellungsjahr: 2014
      Robonect-Modul: Robonect Hx (Rev.1)
      Robonect Firmware: V1.3
      hat sich bedankt: 4 Male
      wurde gedankt: 51 Male

      Re: Fehlermeldung Kritischer Zustand! Unterspannung 3.3 V extern (1775 mV)!

      Beitrag von Lampi »

      Hallo Fidatex,

      ich gehöre zwar nicht zu den Insidern, versuche es aber dennoch mal.
      Die 3,3V extern ist eine vom Mäher auf der Hauptplatine erzeugte Spannung. Diese wird von Robonect nur gemessen aber nicht verwendet. Sie wird durch Robonect durchgeschleift und dient dann zur Versorgung der Displayplatine (MMI). Die Meldung
      Fidatex hat geschrieben:
      Di 14. Sep 2021, 16:08
      "Kritischer Zustand! Unterspannung 3.3 V extern (1775 mV)!"
      von Robonect besagt, dass diese Spannung auf 1775mV eingebrochen ist. Die Meldung
      Fidatex hat geschrieben:
      Di 14. Sep 2021, 16:08
      Auf dem Display steht dann der 501er electronic problem.
      stammt vom Mäher und hat erstmal nichts mit Robonect zu tun.



      Zu den Schlussfolgerungen:
      Fidatex hat geschrieben:
      Di 14. Sep 2021, 16:08
      Es passiert im Bootvorgang
      Kommt der Fehler nur nach dem Booten oder auch einfach so nach dem er einige Tage oder einen Tag oder 1-2 Wochen fehlerfrei lief?

      Fidatex hat geschrieben:
      Di 14. Sep 2021, 16:08
      Das Robonect ist involviert
      Woraus schließt du das?

      Fidatex hat geschrieben:
      Di 14. Sep 2021, 16:08
      Dort wird wohl die reklamierte Spannung gecheckt und dann auf Fehler geschaltet.
      Robonect misst die Spannung und sendet nur die Mail. Der Fehler 501 kommt vom Mäher.

      Fidatex hat geschrieben:
      Di 14. Sep 2021, 16:08
      Die reklamierte Spannung ist nicht stabil oder die Messung der reklamierten Spannung ist unzuverlässig
      Das sehe ich ähnlich. Meiner Meinung nach gibt es mehrere Möglichkeiten.
      • Der Spannungsregler auf der Hauptplatine arbeitet nicht mehr korrekt.
      • Aus irgend einem Grund (defekter Schaltkreis?) ist der Leistungsbedarf zeitweise so weit erhöht, das der Spannungsregler die Spannung nicht mehr aufrecht erhalten kann.
      • Bei einem der Stecker zur Displayplatine hat sich durch Oxidation ein Übergangswiderstand gebildet.
      • Defekte Flachbandleitung.
      • ?

      Ich würde als Erstes mir mal die Steckverbindungen und Leitungen genauer anschauen und bei Auffälligkeiten entsprechend reagieren. Kommt der Fehler weiterhin, würde ich Robonect versuchsweise ausbauen und schauen, ob der Fehler dann wegbleibt. Sollte er weiterhin auftreten, wird es wohl ein Fall für den Service.

      Gruß
      Lampi
      Fragen? Fragen!

      Benutzeravatar
      Fidatex
      sehr erfahrener Forum-Nutzer
      Beiträge: 591
      Registriert: Sa 30. Jan 2016, 20:04
      Mäher: Gardena R40Li
      Firmware des Mähers (MSW): MSW 3.xx.xx
      Herstellungsjahr: 2012
      Robonect Firmware: -1.0B5
      wurde gedankt: 1 Mal

      Re: Fehlermeldung Kritischer Zustand! Unterspannung 3.3 V extern (1775 mV)!

      Beitrag von Fidatex »

      vielen Dank für deine wertvollen Inputs. Da ich sehr sehr wenig Zeit habe und nur Sa So zu Hause bin, will ich einen konkreten Plan haben, was zu tun ist bevor ich anfange auf zu schrauben.

      Der Fehler kommt, falls er kommt nur beim Booten resp. neu einschalten und manchmal beim Umschalten von Home auf Auto oder umgekehrt (wegen Regen) oder sonst was via RN. Solange ich den Mäher in Ruhe lasse, macht er seinen Dienst. Obwohl es hie und da rumpelt ist er nie wegen diesem Fehler stehengeblieben.

      Da das RN die Spannung misst, könnte es prinzipiell auch das RN sein welches die Spannung zusammenreisst.

      Mich irritiert, weil entweder 1775, 9 oder 3 steht.

      Das Stecker/Kabelproblem ist mir bekannt, hatte ich seinerzeit bei der Entwicklung des lenkbaren HInterrades saniert (Print angefeilt etc).
      Saphira = R40Li 2012,MSW3.02,GT, lenkbares, rostfreies Heckrad,Garage mit Emotionlight & Intruderschutz, FritzDect, HX V1.0B6a ERFAdoc FAQ: viewtopic.php?p=23060#p23060

      Lampi
      sehr erfahrener Forum-Nutzer
      Beiträge: 542
      Registriert: Di 14. Feb 2017, 17:07
      Mäher: Husqvarna Automower 330X
      Firmware des Mähers (MSW): MSW 7.xx.xx
      Herstellungsjahr: 2014
      Robonect-Modul: Robonect Hx (Rev.1)
      Robonect Firmware: V1.3
      hat sich bedankt: 4 Male
      wurde gedankt: 51 Male

      Re: Fehlermeldung Kritischer Zustand! Unterspannung 3.3 V extern (1775 mV)!

      Beitrag von Lampi »

      Auch wenn du Stecker und Leitungen schon mal saniert hast, wäre es das Erste, was ich kontrollieren würde, schon alleine, weil es einen geringen Aufwand bedeutet. In dem Zuge auch mal die Hauptplatine genauer bezüglich Wasserschaden oder Kondensatoren, die aufgebläht sind (ist oft bei Netzteilen/Spannungsreglern der Fehlergrund) hin untersuchen.

      Um herauszufinden, ob Robonect Schuld am Spannungseinbruch ist, wirst du nicht darum herumkommen, es auszubauen und deinen Mäher ohne Fahren zu lassen (würde mir auch nicht gefallen :( ), um zu beobachten, ob der Fehler weiterhin auftritt. Eventuell kannst du auch beim Shop anfragen, ob sie dein Robnect mal überprüfen können.
      Fragen? Fragen!

      Antworten

      Zurück zu „allgemeine Mäher-Frage?“