Robonect bleibt in Ladestation nicht an

- alle Auffälligkeiten, die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt
Gesperrt
MiB
erfahrener Forum-Nutzer
Beiträge: 85
Registriert: Mo 13. Jun 2016, 11:44
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0 Beta 7a

Robonect bleibt in Ladestation nicht an

Beitrag von MiB »

Hallo,
ich muss sicher etwas ausholen, also ich habe jetzt doch mal von der Preview(UK Version) auf Beta 4 ein Update gemacht. Zuerst waren mal alle Einstellungen bis auf die Timer weg. Ist aber nicht so schlimm, geht ja schnell wieder eizurichten. Dann habe ich vergeblich die Ausschaltzeiten gesucht und im Forum gefunden, die wurden eingespart weil nutzlos. Finde ich auch. Aber ausschalten wenn Hauptschalter aus gibt es ja noch. Nun das Problem. Mäher steht in der Ladestation und geht in den Stanby wenn aufgeladen. Danach scheint das Modul auch abzuschalten. Der Mäher ist nicht über Heimnetz und AP erreichbar. Also habe ich ihn von der Station gezogen und schwupps war er wieder da. Laut Robonect Menüpunkt ist er auch gerade erst angegangen und Zeig eine Laufzeit von wenigen Minuten an. Das selbe erreiche ich aich wenn ich die Ladestation einfach mal kurz stromlos mache. Hab jetzt den Hacken erstmal rausgenommen, bedeutet das nun das Robonect bleibt immer an und geht nie aus?

Viele Grüße
Micha
Viele Grüße
Michael

Automower: R70Li MSW-Version: 5.01.00 Sub-Version: 5.00.00

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1359
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 1 Mal

Re: Robonect bleibt in Ladestation nicht an

Beitrag von saugbaer »

das sollte er eigentlich nicht machen...meinen kann ich immer erreichen auch wenn er pennt ;)

ich hoffe du meinst diesen Haken :?:
HS.PNG
HS.PNG (9.47 KiB) 1015 mal betrachtet
.
Admin hat geschrieben:
Mi 16. Mai 2018, 15:48
- Sonstiges: Es kann nun eingestellt werden, ob Robonect abgeschaltet mit abgeschaltet wird, wenn der Mäher am Hauptschalter ausgeschaltet wird.
ansonsten hänge mal dein LOG hier an, damit Fabian sich das anschauen kann ;)
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

MiB
erfahrener Forum-Nutzer
Beiträge: 85
Registriert: Mo 13. Jun 2016, 11:44
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0 Beta 7a

Re: Robonect bleibt in Ladestation nicht an

Beitrag von MiB »

ja genau, diesen Hacken hab ich jetzt ersteinmal raus gemacht. Kann ja sonst nicht von der Arbeit eingreifen wenn es in strömen regnet und er doch nicht mähen soll. LOG ziehe ich mal, mal schauen ob es das über den VPN-Tunnel was wird.
Jepp, hat geklappt und ich hänge es mal an.

Grüße Micha
Robonect_Logbook_20180517152408.xml
P.S. beim ersten Log ist wohl beim speichern was schief gelaufen, habs nochmal gezogen
Robonect_Logbook_20180517153450.xml
Viele Grüße
Michael

Automower: R70Li MSW-Version: 5.01.00 Sub-Version: 5.00.00

Gesperrt

Zurück zu „Bug?“