. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

immer wieder Offline - nach Batt.- Stecker ziehen, wieder da [GELÖST]

Stelle Deine Frage passend zum folgenden Robonect-Menüpunkt:
Access-Point (<- anklicken!)
Heimnetz (<- anklicken!)
Fernzugriff (<- anklicken!)
allgemeine Frage (<- anklicken!)

Erkläre Dein Problem zusätzlich mithilfe eines Screenshots Deiner Einstellungen:
Anleitung zum Erstellen und Posten von Screenshots (<- anklicken!)

Schnellhilfe - beantworte diese Fragen bitte in Deinem Beitrag hier im Forum!

Regeln:
  • Du hast ein ähnliches oder dasselbe Problem wie jemand anderes?
  • Du hast keine Erklärung in der Dokumentation gefunden?
    :arrow: Eröffne bitte ein neues Thema, da jeder Fall andere Ursachen haben kann!
  • Beantworte darin die folgenden Fragen:
    1. Ist bereits die aktuelle Firmware installiert?
    2. Ist bereits der neueste WLAN-Treiber installiert? Du findest ihn zusammen mit wichtigen Hinweisen unter "aktuelle Firmware".
    3. Erfüllt Dein Heimnetz unseren Gold-Standard für die Robonect-Einbindung ins Heimnetz?
      • Wenn nein - und sei es zumindest vorübergehend zur Fehlersuche, ist leider kein Support möglich.
        -> Stelle Dein Heimnetz zunächst komplett mit allen Geräten auf den Gold-Standard um, um zu sehen, ob das Problem dadurch behoben wird.
      • Wenn Du Dein Heimnetz auf den Gold-Standard umgestellt hast und der Fehler weiterhin auftritt, beschreibe diesen bitte aussagekräftig.
      Frage Dich zusätzlich:
    4. Nutze ich (unbewusst) mehr, als die technisch maximal möglichen 5 Verbindungen zu Robonect gleichzeitig? Z.B. Visualisierung, App, Zugriff über Webseite, Fernzugriff, DynDNS, MQTT, etc ... auf mehreren Geräten verteilt?
    5. Besitzt meine Ladestation eine Garage/Hütte/Unterstand? Welches Material hat diese?
    6. Habe ich einen Pool oder ein Regenreservoir in der Nähe des Routers/APs oder der Ladestation?
    7. Habe ich auch mit Kanal 1 und Kanal 12 (manuelle Einstellung im Router und allen APs!) immer noch Probleme?
    8. Zeigt Robonect im Webinterface beim WLAN-Symbol mindestens den ersten Bogen?
Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 547
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 51 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Lampi »

Nicht unbedingt löschen, aber vorerst mal nur mit zwei bzw. max. drei Geräten auf Robonect zugreifen und schauen, ob es stabil läuft. Wenn es eine Weile funktioniert hat, kannst du es mit einem weiteren Gerät versuchen und wieder ein paar Tage testen. Im Falle du eine APP einsetzt, diese bitte bei der Anzahl mit berücksichtigen.
Fragen? Fragen!

hads323
Forum-Nutzer
Beiträge: 37
Registriert: Do 1. Aug 2019, 17:04
Mäher: Gardena SILENO City 250
Robonect Firmware: -

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von hads323 »

Ok.
Aber nicht das wir uns falsch verstehen.
Ich greife nie gleichzeitig mit mehreren Geräten auf das Modul zu.
Immer nur mit dem Gerät, was ich gerade zur Hand habe.
Meisten ist es mein PC mit Windows 10 über chrome.
Und wenns dann da nicht klapt, probiere ich es nochmal mit einem anderen als Test.
Im Fernzugriff steht dann da immer offline seit ...

Skyx3
Forum-Nutzer
Beiträge: 22
Registriert: So 16. Aug 2020, 20:33
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.20
hat sich bedankt: 2 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Skyx3 »

Der Hinweis der Vorredner ist gut. Schaue doch mal bitte, wenn er nicht erreichbar ist, im Router nach ob der Mäher mit dem WLAN verbunden ist. Falls ja:

Zusätzlich stelle den Mäher bitte max 5m vom WLAN Router entfernt und prüfe im Router die Belegung der WLAN Kanäle. Tritt das Problem weiter auf? Eventuell hat einer deiner Nachbarn einen neuen WLAN Router der auf deinem Band sendet und jetzt das Modul vom Robonect stört.

hads323
Forum-Nutzer
Beiträge: 37
Registriert: Do 1. Aug 2019, 17:04
Mäher: Gardena SILENO City 250
Robonect Firmware: -

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von hads323 »

Also das kann ich mit Gewissheit sagen.
Wenn das Modul offline ist, dann ist er auch nicht mit dem Router verbunden und auch da gar nicht zu finden.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von shadowkiller »

Dann lohnt sich die Umsetzung unseres Gold-Standard für Robonect im Heimnetz.

Außerdem bitte ich Euch alle den orangenen Kasten über diesem Thema im normalen Webbrowser zu lesen. Da stehen etliche, auch hier angesprochene, Hinweise. Bitte um Beachtung, dann erübrigen sich manche Fragen. :daumenhoch:
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Skyx3
Forum-Nutzer
Beiträge: 22
Registriert: So 16. Aug 2020, 20:33
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.20
hat sich bedankt: 2 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Skyx3 »

OK dann folgendes. Bringe ihn mal wieder online mit deinem kabelziehen.

Dann 1. sage uns dann mal wieviel DB Empfangsstärke angezeigt werden wenn er in der Station steht (1)
2. Setze mal das Häkchen an der Stelle (2) Das sorgt dafür das wenn er das WLAN verliert, sich selbst neu verbindet.
Dateianhänge
2.PNG

hads323
Forum-Nutzer
Beiträge: 37
Registriert: Do 1. Aug 2019, 17:04
Mäher: Gardena SILENO City 250
Robonect Firmware: -

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von hads323 »

Schwankt zwischen -65 und -67dBm

Hab das Häkchen jetzt auch gesetzt

Schaun mer mal

Skyx3
Forum-Nutzer
Beiträge: 22
Registriert: So 16. Aug 2020, 20:33
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.20
hat sich bedankt: 2 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Skyx3 »

Der Wert wäre OK. Mach mal zusätzlich auch noch einen Bandwechsel im Router. Wenn es im letzten Jahr keine Probleme gab, liegt nahe das sich was am WLAN Umfeld getan hat. Falls Du eine Fritzbox hast, kannst du unter WLAN Einstellung die Belegung der Nachbarn sehen und dann das beste Band heraussuchen. Falls Du automatischen Bandwechsel hast, würde ich diesen deaktiveren, der macht nur Probleme.

germanplumber
Forum-Anfänger
Beiträge: 5
Registriert: So 22. Jul 2018, 14:27
Mäher: Gardena R70Li
Herstellungsjahr: 2017
Robonect Firmware: 0.9c

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von germanplumber »

Hallo zusammen ,

ich kann ebenfalls nicht zugreifen auf das Gerät .

Laut meiner FritzBox ist die WLAN Verbindung stabil , 71 dB beträgt sie stärke . Jedoch kann ich weder mit dem iPhone noch mit dem PC über die IP Adresse zugreifen er sagt immer wieder nicht erreichbar bzw. am Smartphone offline seit heute morgen 8.30 Uhr .

Was kann ich tun ?

ich werde wahnsinnig , da durch steht er auf Wetterpause und fährt auch nicht los .

Besten Dank im Voraus 😊

Stefan F.
sehr erfahrener Forum-Nutzer
Beiträge: 133
Registriert: Mo 30. Okt 2017, 07:22
Wohnort: Bergisches Land
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.2 release
hat sich bedankt: 1 Mal
wurde gedankt: 2 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Stefan F. »

Hallo zusammen, prüft doch einmal ob ihr, in der Situation dass ihr im lokalen Netzwerk nicht auf den Mäher zugreifen könnt, alternativ über den Fernzugang Erfolg habt.

Also der "euerName".mower.online

Wenn dem so sein sollte, was bei mir eigentlich immer der Fall ist, dann hat Robonect Zugriff zum heimischen WLAN. Denn übers heimische WLAN hält er ja Verbindung zum Fernzugangsdienst.

Die Nutzung des Fernzugangs muss natürlich in Robonect aktiviert sein.

Das wäre ein Ansatz zur Problemsuche.

Beste Grüße
Folgende Benutzer bedankten sich beim Autor Stefan F. für den Beitrag:
shadowkiller
Bewertung: 33.333%
Automower: 315 | Robonect SW: V1.2 Release | Robonect: Hx+ Hardware V3

Antworten

Zurück zu „Verbindungsprobleme?“