. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

immer wieder Offline - nach Batt.- Stecker ziehen, wieder da [GELÖST]

Stelle Deine Frage passend zum folgenden Robonect-Menüpunkt:
Access-Point (<- anklicken!)
Heimnetz (<- anklicken!)
Fernzugriff (<- anklicken!)
allgemeine Frage (<- anklicken!)

Erkläre Dein Problem zusätzlich mithilfe eines Screenshots Deiner Einstellungen:
Anleitung zum Erstellen und Posten von Screenshots (<- anklicken!)

Schnellhilfe - beantworte diese Fragen bitte in Deinem Beitrag hier im Forum!

Regeln:
  • Du hast ein ähnliches oder dasselbe Problem wie jemand anderes?
  • Du hast keine Erklärung in der Dokumentation gefunden?
    :arrow: Eröffne bitte ein neues Thema, da jeder Fall andere Ursachen haben kann!
  • Beantworte darin die folgenden Fragen:
    1. Ist bereits die aktuelle Firmware installiert?
    2. Ist bereits der neueste WLAN-Treiber installiert? Du findest ihn zusammen mit wichtigen Hinweisen unter "aktuelle Firmware".
    3. Erfüllt Dein Heimnetz unseren Gold-Standard für die Robonect-Einbindung ins Heimnetz?
      • Wenn nein - und sei es zumindest vorübergehend zur Fehlersuche, ist leider kein Support möglich.
        -> Stelle Dein Heimnetz zunächst komplett mit allen Geräten auf den Gold-Standard um, um zu sehen, ob das Problem dadurch behoben wird.
      • Wenn Du Dein Heimnetz auf den Gold-Standard umgestellt hast und der Fehler weiterhin auftritt, beschreibe diesen bitte aussagekräftig.
      Frage Dich zusätzlich:
    4. Nutze ich (unbewusst) mehr, als die technisch maximal möglichen 5 Verbindungen zu Robonect gleichzeitig? Z.B. Visualisierung, App, Zugriff über Webseite, Fernzugriff, DynDNS, MQTT, etc ... auf mehreren Geräten verteilt?
    5. Besitzt meine Ladestation eine Garage/Hütte/Unterstand? Welches Material hat diese?
    6. Habe ich einen Pool oder ein Regenreservoir in der Nähe des Routers/APs oder der Ladestation?
    7. Habe ich auch mit Kanal 1 und Kanal 12 (manuelle Einstellung im Router und allen APs!) immer noch Probleme?
    8. Zeigt Robonect im Webinterface beim WLAN-Symbol mindestens den ersten Bogen?
Skyx3
Forum-Nutzer
Beiträge: 22
Registriert: So 16. Aug 2020, 20:33
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.20
hat sich bedankt: 2 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Skyx3 »

71dB ist zu schlecht. Wenn er in der Station ist sollten es maximal 65dB sein. (umso höher der dB-Wert, umso schlechter ist das WLAN)

Denkt an den Haken bei der Verbinungsüberwachung, so dass er sich neu verbindet, falls die WLAN Verbindung abbricht und schaut das in der Nähe der Station ein Accesspoint ist.

Wenn dB maximal 65dB und es gibt immer noch Probleme, nehmt in step1 immer den Mäher ins Haus, startet ihn neu und versucht es direkt neben dem Router. Gibt es hier keine Probleme, liegt es am WLAN (Auch wenn die dB Zahl passt kann der Nachbar das selbe Band verwenden und es kommt zu Störungen, dann das Band im Router wechseln z.B. von 3 auf 11)

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 544
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 51 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Lampi »

Da ist noch ein Vorzeichen, dass beachtet werden sollte :!:
Skyx3 hat geschrieben:
So 11. Apr 2021, 15:56
71dB ist zu schlecht. Wenn er in der Station ist sollten es maximal 65dB sein. (umso höher der dB-Wert, umso schlechter ist das WLAN)
-71dBm ist kleiner als -65dBm. Daher müsste es eher heißen, je kleiner der Wert desto schlechter ist der Empfang. :idea:
Fragen? Fragen!

Skyx3
Forum-Nutzer
Beiträge: 22
Registriert: So 16. Aug 2020, 20:33
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.20
hat sich bedankt: 2 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Skyx3 »

Ähm nein :-) umso niedriger der dB Wert ist, umso besser ist das WLAN Signal ;-) -80dB ist z.B. sehr sehr schlecht, da kommt praktisch nichts mehr an, hingegen sind -50dB super.

Nachtrag, jetzt habe ich verstanden was Du meinst. Bei negativen Zahlen hast du natürlich im Kern recht, das versteht dann nur gar keiner mehr ;-)

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 544
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 51 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von Lampi »

Skyx3 hat geschrieben:
Fr 28. Mai 2021, 07:54
das versteht dann nur gar keiner mehr ;-)
Keiner ist etwas übertrieben aber einige werden es schon sein. Daher finde ich es umso wichtiger, dieses nicht verstehen, nicht auch noch mit falschen Aussagen zu unterstützen. Spätestens beim Kontostand wird es dann irgendwann jedem verständlich, dass eine "hohe" negative Zahl nicht unbedingt etwas Gutes zu bedeuten hat. ;)
Folgende Benutzer bedankten sich beim Autor Lampi für den Beitrag:
shadowkiller
Bewertung: 33.333%
Fragen? Fragen!

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von shadowkiller »

Öhhm - soll ich den Vergleich mit dem Kontostand in die Dokumentation zum Heimnetz aufnehmen? :problem:
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 544
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 51 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da [GELÖST]

Beitrag von Lampi »

:mrgreen:
Fragen? Fragen!

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da [GELÖST]

Beitrag von shadowkiller »

Ich setze nochmal einen oben drauf:

Ihr sprecht die ganze Zeit von dB und nicht von dBm ;)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Benutzeravatar
SenfmitHonig
sehr erfahrener Forum-Nutzer
Beiträge: 386
Registriert: So 30. Okt 2016, 22:39
Wohnort: 943xx
Mäher: Husqvarna Automower 430X
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 25 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da

Beitrag von SenfmitHonig »

Servus,
Lampi hat das schon mal in den Fokus gerückt! ... es sind Max. 5 Verbindungen gleichzeitig!
5 Verbindungen versuchst Du laut deiner Beschreibung mit deinen Geräten im Heimnetz aufzubauen. Die Remoteverbindung belegt auch eine, und zwar immer. Leider gibt es in Robonetc keine (mir) bekannte Möglichkeit mehr, die gleichzeitig geöffneten Verbindungen anzuzeigen, das könnte nur der Admin im log sehen.
Lampi hat geschrieben:
Sa 27. Mär 2021, 11:01
hads323 hat geschrieben:
Sa 27. Mär 2021, 10:08
Ich habe von 5 Geräten Zugriff auf das Modul (2x PC, 1x iphone, 1x ipad, 1x android pad)
Kann es sein, das Robonect offline geht, wenn du versucht hast mit mehreren Geräten die Webui aufzurufen?
Robonect kann nur eine begrenzte Anzahl Verbindungen aufbauen. Ich bin mir über die Anzahl nicht sicher, glaube aber, dass es fünf waren, wovon eine schon intern belegt ist.
Möglicher Lösungsansatz für dieses Problem: Nur über den "Fernzugriff" *.mower.online/ die Verbindung aufbauen... das würde nur eine Verbindung für alle Geräte aufbauen.

Was noch nicht betrachtet wurde ... Passen deine Netzwerkeinstellungen 192.168.2.xxx z.B. für Heimnetz und AP ...?

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 544
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 51 Male

Re: immer wieder Offline - nach Batt.- Stecker ziehen, wieder da [GELÖST]

Beitrag von Lampi »

shadowkiller hat geschrieben:
Sa 29. Mai 2021, 09:07
Ihr sprecht die ganze Zeit von dB und nicht von dBm ;)
Hmmm... eigendlich ging es um dBm da Robonect es auch in dBm ausgibt.
Ist aber egal. Letztlich ist der Unterschied zwischen dB und dBm nicht allzu groß und die Aussage der Werte gleich.
dB ist das logarithmische Verhältnis zweier Leistungen und dBm das logarithmische Verhältnis einer Leistung zu 1mW (Milliwatt).
Fragen? Fragen!

Antworten

Zurück zu „Verbindungsprobleme?“