. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Offene Verbindungen

Stelle Deine Frage passend zum folgenden Robonect-Menüpunkt:
Access-Point (<- anklicken!)
Heimnetz (<- anklicken!)
Fernzugriff (<- anklicken!)
allgemeine Frage (<- anklicken!)

Erkläre Dein Problem zusätzlich mithilfe eines Screenshots Deiner Einstellungen:
Anleitung zum Erstellen und Posten von Screenshots (<- anklicken!)

Schnellhilfe - beantworte diese Fragen bitte in Deinem Beitrag hier im Forum!

Regeln:
  • Du hast ein ähnliches oder dasselbe Problem wie jemand anderes?
  • Du hast keine Erklärung in der Dokumentation gefunden?
    :arrow: Eröffne bitte ein neues Thema, da jeder Fall andere Ursachen haben kann!
  • Beantworte darin die folgenden Fragen:
    1. Ist bereits die aktuelle Firmware installiert?
    2. Ist bereits der neueste WLAN-Treiber installiert? Du findest ihn zusammen mit wichtigen Hinweisen unter "aktuelle Firmware".
    3. Erfüllt Dein Heimnetz unseren Gold-Standard für die Robonect-Einbindung ins Heimnetz?
      • Wenn nein - und sei es zumindest vorübergehend zur Fehlersuche, ist leider kein Support möglich.
        -> Stelle Dein Heimnetz zunächst komplett mit allen Geräten auf den Gold-Standard um, um zu sehen, ob das Problem dadurch behoben wird.
      • Wenn Du Dein Heimnetz auf den Gold-Standard umgestellt hast und der Fehler weiterhin auftritt, beschreibe diesen bitte aussagekräftig.
      Frage Dich zusätzlich:
    4. Nutze ich (unbewusst) mehr, als die technisch maximal möglichen 5 Verbindungen zu Robonect gleichzeitig? Z.B. Visualisierung, App, Zugriff über Webseite, Fernzugriff, DynDNS, MQTT, etc ... auf mehreren Geräten verteilt?
    5. Besitzt meine Ladestation eine Garage/Hütte/Unterstand? Welches Material hat diese?
    6. Habe ich einen Pool oder ein Regenreservoir in der Nähe des Routers/APs oder der Ladestation?
    7. Habe ich auch mit Kanal 1 und Kanal 12 (manuelle Einstellung im Router und allen APs!) immer noch Probleme?
    8. Zeigt Robonect im Webinterface beim WLAN-Symbol mindestens den ersten Bogen?
Antworten
Stefan F.
sehr erfahrener Forum-Nutzer
Beiträge: 133
Registriert: Mo 30. Okt 2017, 07:22
Wohnort: Bergisches Land
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.2 release
hat sich bedankt: 1 Mal
wurde gedankt: 2 Male

Offene Verbindungen

Beitrag von Stefan F. »

Hallo zusammen.
Auch ich habe immer mal wieder Theater mit offenen Verbindungen so dass ich keine Verbindung zum Robonect Webserver bekomme.
Typischerweise melde ich mich dann auf dem Fernzugang an und lasse das Modul neu starten.

Könnte Robonect die Verbindungen nicht automatisch schließen wenn sie nicht aktiv verwendet werden ?

Alternativ könnte man Robonect zu einer angegebenen Uhrzeit (Nachts um 3 )neu starten lassen ?

VG
Stefan
Zuletzt geändert von Stefan F. am Mi 2. Jun 2021, 20:48, insgesamt 1-mal geändert.
Automower: 315 | Robonect SW: V1.2 Release | Robonect: Hx+ Hardware V3

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Offene Verbindungen

Beitrag von shadowkiller »

Alles gute Ideen, wie ich finde. Vielleicht magst Du sie im bereits bestehenden Thema bei den Wünschen ergänzen?
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Antworten

Zurück zu „Verbindungsprobleme?“